Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: HELP! 94 Buick wont stay running

  1. #1 HELP! 94 Buick wont stay running 
    Car Enthusiast CF Newbie
    Join Date
    Feb 2010
    Posts
    4
    Vehicle Profile:
    Year
    1994
    Make
    Buick
    Model
    LeSabre
    I have a 1994 Buick LeSabre that will not stay running it will start up right away but it will die right away or right after its on the road. We have replaced fuel pump, and had the module checked my uncle has been working on this car non stop and I need some help I need this car to be safe! Any in put would be helpful Thanks!!!!!!
    Reply With Quote  
     

  2. #2  
    Ford Enthusiast CF Senior Member
    Join Date
    Dec 2009
    Location
    Virginia
    Posts
    157
    Vehicle Profile:
    Year
    1956
    Make
    Ford
    Model
    Thunderbird (Continental Kit and 312)
    could be the ignition coil...check into it. most autozones can check it
    Quote Originally Posted by Transpoquick
    Yeah your right, everyone knows I make zero sense.
    Reply With Quote  
     

  3. #3  
    Car Enthusiast CF Newbie
    Join Date
    Feb 2010
    Posts
    4
    Vehicle Profile:
    Year
    1994
    Make
    Buick
    Model
    LeSabre
    Okay I will give it a try...if you think of anything else to try let me know. Thanks for the fast reply.
    Reply With Quote  
     

  4. #4  
    Olds wanted dead or alive CF Senior Member
    Join Date
    Nov 2009
    Location
    KY
    Posts
    957
    Vehicle Profile:
    Year
    1970
    Make
    Oldsmobile
    Model
    Cutlass S
    Bad ground
    Reply With Quote  
     

  5. #5  
    Car Enthusiast CF Senior Member
    Join Date
    Dec 2009
    Posts
    250
    Vehicle Profile:
    Year
    1966
    Make
    Chevrolet
    Model
    Nova
    Check for spark and could be a bad crank sensor.A special puller is need to remove the harmonic balancer for the 3800s and 3300s,do not attempt to pry it off doing further damage.Any Autozone in California cannot do any tests anymore,state of California stopped this.Do not go to autozone to get it tested,most are not certified and do not know what they are talking about
    Reply With Quote  
     

  6. #6  
    deltaolds
    Guest
    don't guess, tow it to diagnostic shop, there could be hundreds of reasons, at the end it will be cheaper than swap parts.
    Reply With Quote  
     

  7. #7  
    Automotive Specialist CF Senior Member
    Join Date
    Apr 2009
    Location
    RKE, VA
    Posts
    591
    Vehicle Profile:
    Year
    1995
    Make
    Honda
    Model
    Civic EX Coupe D16Z6
    Quote Originally Posted by wafrederick
    Check for spark and could be a bad crank sensor.A special puller is need to remove the harmonic balancer for the 3800s and 3300s,do not attempt to pry it off doing further damage.Any Autozone in California cannot do any tests anymore,state of California stopped this.Do not go to autozone to get it tested,most are not certified and do not know what they are talking about
    i've been gone for a while, but wow who's this autozone hatin' know-it-all? i work for autozone and i can tell you that all you do is plug up the coil on the machine and hit the test button, you don't have to be certified, but since im ASE does that qualify me? but according to this guy i don't know anything cause i work for autozone.

    and another thing...why would california stop autozone from testing peoples parts? they've tested starters, batteries, ignition coils, alternators, ignition control modules for years. i could be wrong about this testing in cali thing, but sounds like a big load of to me.
    Reply With Quote  
     

  8. #8  
    Olds wanted dead or alive CF Senior Member
    Join Date
    Nov 2009
    Location
    KY
    Posts
    957
    Vehicle Profile:
    Year
    1970
    Make
    Oldsmobile
    Model
    Cutlass S
    I have taken many parts to autozone to get tested. They where always honest about the test results.
    Reply With Quote  
     

  9. #9  
    Car Enthusiast CF Newbie
    Join Date
    Dec 2009
    Posts
    9
    Vehicle Profile:
    Year
    2002
    Make
    Dodge
    Model
    strastus
    I would scan it to see what code comes up.
    Reply With Quote  
     

  10. #10  
    Car Enthusiast CF Senior Member
    Join Date
    Dec 2009
    Posts
    250
    Vehicle Profile:
    Year
    1966
    Make
    Chevrolet
    Model
    Nova
    I have seen some tests done by AutoZone which were wrong.One was was a Jeep and they said the alternator was bad,WRONG!The battery was bad.A customer I know brought in a battery and it was tested at AutoZone which they said was bad.Also wrong,battery was good needing a recharge with the battery charger.It is true,any AutoZone in California cannot do anymore tests on anythng which the state of California put a stop to this.
    Reply With Quote  
     

Similar Threads

  1. Replies: 1
    Last Post: 12-03-2009, 07:53 PM
  2. 93 cieera 3.1 wont stay running
    By minnow72 in forum Oldsmobile
    Replies: 3
    Last Post: 01-09-2007, 02:46 PM
  3. wont stay running
    By joewee39 in forum General Automotive
    Replies: 2
    Last Post: 05-31-2006, 08:30 PM
  4. starts but wont stay running
    By stone in forum Buick
    Replies: 3
    Last Post: 05-09-2006, 04:07 PM
  5. 87 sentra v-6 wont stay running
    By Anonymous in forum Nissan
    Replies: 1
    Last Post: 11-21-2004, 12:39 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts