Reply to Thread
Results 1 to 10 of 10

Thread: 91 Mercury Tracer - Fuel System problems

  1. #1 91 Mercury Tracer - Fuel System problems 
    Car Enthusiast CF Newbie
    Join Date
    Dec 2006
    Posts
    3
    Vehicle Profile:
    Year
    1991
    Make
    Mercury
    Model
    Tracer
    I've got a 91 Mercury Tracer, 1.9L - I've replaced the fuel pump and it still doesn't run. The fuel pump itself is not running.

    What should I check next?
    Reply With Quote  
     

  2. #2  
    NKAWTG CF Admin Alchemist's Avatar
    Join Date
    Sep 2005
    Location
    the bay
    Posts
    35,783
    Vehicle Profile:
    Year
    2005
    Make
    Ford
    Model
    F-150
    fuel pump relay?
    Warheads on Foreheads
    Quote Originally Posted by Sareena
    Get it on video so I have something to fap to later please!
    Quote Originally Posted by AM
    Scion tC: Strong enough for a man, but made for a young woman.
    Reply With Quote  
     

  3. #3  
    Car Enthusiast CF Newbie
    Join Date
    Dec 2006
    Posts
    3
    Vehicle Profile:
    Year
    1991
    Make
    Mercury
    Model
    Tracer
    Thanks for the reply. Can you tell me where the relay is located?
    Reply With Quote  
     

  4. #4  
    NKAWTG CF Admin Alchemist's Avatar
    Join Date
    Sep 2005
    Location
    the bay
    Posts
    35,783
    Vehicle Profile:
    Year
    2005
    Make
    Ford
    Model
    F-150
    it should be located in the fuse block in the engine bay. there also might be an EFI fuse, check that as well.

    actually, go ahead and make sure that none of your fuses are blown if it still doesn't work after that, let us know.
    Reply With Quote  
     

  5. #5  
    I r a gay commie! *noes* CF Admin CF-Shane's Avatar
    Join Date
    Oct 2005
    Location
    Minnesota
    Posts
    15,701
    Vehicle Profile:
    Year
    1997
    Make
    Volkswagen
    Model
    Jetta
    also, I'd be checking things like your ignition system, etc. is there any reason you specifically beleive it's the fuel system?

    Our Lady of Blessed Acceleration, don't fail me now!

    Quote Originally Posted by Shpuker View Post
    see? not everyone ****s salt, so its bleeped
    Quote Originally Posted by blah
    because i ate all my bread and thought i found a nipple in it
    Quote Originally Posted by Deano View Post
    I don't have enough meat in the ass end.
    Reply With Quote  
     

  6. #6  
    Car Enthusiast CF Newbie
    Join Date
    Dec 2006
    Posts
    3
    Vehicle Profile:
    Year
    1991
    Make
    Mercury
    Model
    Tracer
    Hi. I've checked all the fuses and they are ok. I'm not getting any fire to the plugs and the fuel pump doesn't run. Have you any suggestions as what to do next?
    Reply With Quote  
     

  7. #7  
    NKAWTG CF Admin Alchemist's Avatar
    Join Date
    Sep 2005
    Location
    the bay
    Posts
    35,783
    Vehicle Profile:
    Year
    2005
    Make
    Ford
    Model
    F-150
    like ASTROdog said, check your ignition system. find out why your plugs aren't getting spark.

    your Tracer is fuel-injected, right? ignition coil...distributor...
    Reply With Quote  
     

  8. #8  
    Car Enthusiast CF Newbie
    Join Date
    Nov 2007
    Posts
    2
    Vehicle Profile:
    Year
    1991
    Make
    Mercury
    Model
    Tracer
    I have 91 mercury Tracer w/ 1.9 I put a new timing belt on and the car ran fine for 17 miles and then just cut off. Will crank, But not fire up and run?
    Reply With Quote  
     

  9. #9 91 Mercury Tracer 
    Car Enthusiast CF Newbie
    Join Date
    Nov 2007
    Posts
    2
    Vehicle Profile:
    Year
    1991
    Make
    Mercury
    Model
    Tracer
    I have a 91 Mercury Tracer W/a 1.9. I installed a new timing belt, And the car ran fine for 17 miles. The car just cut out, No power, Stoped running?
    Reply With Quote  
     

  10. #10  
    ATTENTION: CF Senior Member General Chaos's Avatar
    Join Date
    Jul 2007
    Location
    Behind the Zion Curtain
    Posts
    7,269
    Vehicle Profile:
    Year
    1996
    Make
    Infiniti
    Model
    I 30
    I would check to see if your distributor is turning. If it is, your belt may have jumped. If it isn't your belt may have broken.. Either way, I am thinking that if you just replaced the belt there is a problem with the function of that.
    Ignorance is bliss. Go be happy.


    _Dismissed_



    Quote Originally Posted by SilverWolf072
    I've been told this many times but after staring at diagrams with my tester in hand for a few hours all I was able to accomplish was sticking the leads against my head and finding that nothing registers...
    Reply With Quote  
     

Similar Threads

  1. Replies: 0
    Last Post: 03-27-2010, 02:01 AM
  2. 98 Mercury Tracer Stuck in 3rd Gear!!! HELP
    By cbarr0288 in forum Mercury
    Replies: 2
    Last Post: 02-11-2010, 08:46 PM
  3. 1993 mercury tracer
    By wowerpower in forum Mercury
    Replies: 0
    Last Post: 01-01-2010, 03:19 PM
  4. '92 Mercury Tracer aftermarket headlights?
    By MaxxPTW in forum Mercury
    Replies: 1
    Last Post: 09-05-2009, 03:31 PM
  5. tornado install on 95 mercury tracer 1.9 ltr
    By ceazdog in forum Mercury
    Replies: 1
    Last Post: 06-26-2006, 09:01 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts